
INTRODUCTION

The buckling characteristics of structures are often 

considered with less significance than the static and 

dynamic response. When structural engineers carry out 

finite element analysis of plates in most cases, they are 

primarily interested in stress at various points and 

displacements rather than buckling. However the buckling 

analysis of plate structures is of a sufficient practical 

important class of problems in literature. The knowledge of 

the buckling behavior of plate structures is vital for a sound 

design. 

Buckling loads are the critical loads, where the structures 

become unstable. Each load has an associated Buckled 

mode shape. Methods of performing buckling analysis are 

primarily are of two types. (i.e. Eigen buckling analysis and 

Nonlinear buckling analysis). Eigen buckling analysis 

computes eigenvalues for a given system of loading and 

constraints. A nonlinear buckling analysis is carried out using 

the standard geometric nonlinear solver. In this method 

load is applied incrementally, from zero up towards the 

maximum.

1. Aim of the Study

·To determine the buckling loads for Plates with holes at 

different locations.  

·To determine the buckling loads for Plates with holes of 

various shapes.

2. Objective of the Study

·To perform the buckling analysis of plates by changing 

the following parameters.

·    Position of holes (central, Top).

·    Shape of the hole (Triangular, Square, & Rhombus).

3. Literature Review

Hsuan-The Hu, and Jiing-Sen Yang (1999) studied the 

buckling resistance of fiber-reinforced laminated 

cylindrical panels with a given material system and 

subjected to uniaxial compressive force is maximized with 

respect to fiber orientations by using a sequential linear 

programming method.

Abdulkareem Al Humdany and Emad Q. Hussein (2012) 

studied the buckling behavior of antisymmetrically angle 

ply laminated composite plate under uniaxial 

compression using eigen value buckling analysis. It is found 
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that, in design of an antisymmetric laminate; the thickness 

is not only the element which must be determined, to satisfy 

the constraints of the problem, but in addition, the number 

of layers in the laminate and their relative fiber orientation 

must also be considered.

Adnan Naji Jameel, and Kawther Khalid Younus, (2012) 

investigated the buckling behavior of composite 

laminated plates subjected to mechanical loads. Levy 

method of classical laminated plate theory and Finite 

element coded by ANSYS 13.0 is used to formulate the 

theoretical model. It was noted that inserting cutout doesn't 

always decrease the buckling loads.

T. Subramani, and Athulya Sugathan, (2012) found out the 

buckling strength of cylindrical and elliptical members. 

Both the members are created using ANSYS top down 

approach. The result shows reduction of nonlinear buckling 

loads compared to the elastic buckling loads.

Nagendra Singh Gaira, Nagendra Kumar Maurya, and 

Rakesh Kumar Yadav (2012) determined  the buckling load 

factors for different aspect ratios, d/b ratio & d/D ratio. It is 

noted that the presence of cutout lowers the buckling load.

T. Susmitha, V. Rama Krishna Rao and S Mahesh Babu 

(2012) carried out the  buckling analysis in FRP (fibre 

Reinforced Plastic) thin cylinder, which is subjected to 

uniaxial compression using 2-D finite element analysis.

M.M. Jadhav, and P.V. Gunjavate (2012) investigated about 

the optimum laminate which can sustain maximum critical 

buckling load. The homogenization method can be used 

to find optimum laminate.

Joshi .A, P. Ravinder Reddy, V.N. Krishnar Reddy, and V. 

Sushma (2013) determined the buckling load per unit 

length in rectangular plate with circular cut-outs under bi-

axial compression using 2D finite element analysis. It was 

noted that, the buckling load/unit length decreases with 

increases of aspect ratio. As the b/t ratio increases, the 

buckling load decreases.

Sa'el Saleh Al-Jameel, and Rafi, K. Albazzaz (2014) carried 

out buckling analysis of multilayer composite plates 

consisting of Aluminum, Brass, and Steel with Unsaturated 

Polyester Resin (UPE) as a core material. Result shows that, 

the buckling load highly dependent on the type of 

composite material, and the buckling load increased by 

increasing elliptical hole orientation angle.

Rajappan, Magesh, and Gurunathan (2015) conducted 

the buckling experiments on uni-directional laminated 

composite plate specimens and the, length to thickness 

ratio, orientation and aspect ratio are examined and 

determined experimentally.

4. Methodology in ANSYS

1) Go to Preferences=>select structural.

2) Preprocessor=>ElementType=>Add/Edit=> select 

(Shell =>3D 4 node 181 from the list of the elements.

3) Material properties=>Material Models=> select 

Structural =>linear =>elastic=> orthotropic=> 

values of EX, EY, EZ, PRXY, PRYZ, PRXZ,GXY,GYZ and GXZ 

were given.  

4) Sections=> Shell=> Lay-up=>Add/Edit=> Value of 

thickness is given. 

5) Modeling=>Create=>Areas=>rectangle=>By 

dimensions=> Enter Coordinates=> o.k   

6) Meshing =>Mesh Tool (smart size and the shape of the 

mesh were chosen and then the structure was 

meshed).  

7) Go to File=> Change Job name => Buckling1. 

8) Go to File=> Change  Title => Buckling1. 

9) Go to Solution =>Analysis Type => Static Analysis. 

10) Solution => Analysis Type=> Analysis options => 

Pressure effects ON 

11) Solution=> Define Loads => Apply=> Structural=> 

Displacement=> on Lines 

12) Solution=> Define Loads =>Apply=> Structural=> 

Pressure=> on Lines. 

13) Solve =>Current LS  

14) Solution => Analysis Type=> New Analysis => Eigen 

buckling=> o.k 

15) Solution=> Analysis Type=>Analysis options => 

select Mode Extraction Method as Block Lanczos=> 

Give no. of Modes to extract as 5=> o.k 

16) Solution=> Load step opts.=>Expansion Pass=> 

Single expand  => expand Modes=> Give no. of 
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Modes to Expand as 5=> o.k 

17) Solve =>Current LS  General Post processor=> Results 

Summary General Post processor=> Read Results=> 

Last set 

18) General Post processor=> Plot Results=> Deformed 

Shape=> select Deformed +Undeformed => o.k 

5. Modeling and Analysis

In this paper, Buckling analysis has been carried out for a 

rectangular plate, varying a/b ratio, b/t ratio and boundary 

conditions. Finite element modelling of the plates is carried 

out using the layered shell element. The buckling load 

factors are evaluated for a rectangular plate subjected to 

uniaxial compression are found using ANSYS 14.5. In this 

study, shell 3D 4 noded 181 elements are used for 

modeling. The plate has a length 'a', width 'b' & thickness 't'. 

The width of plate is taken as constant i.e. b = 1 m.  The 

properties of the plate shown in Table 1.

5.1 Description of the Problem

Length of the Plate, a (in m)   : 2,4,6,8,10,12

Width of the Plate, b (in m)     : 1(constant)

a/b ratio                                : 2,4,6,8,10,12

b/t ratio                                 : 20,40,60,80,100

Position of Holes                    : Centre, Top

Shapes of Holes                    : Triangle, Square & Rhombus 

Side of the Square hole         : 0.5m

Side of the Rhombus hole     : 0.5m

Side of the Triangular hole     : 0.5m

2Load                                    : 1 N/m

Type of analysis                    : Eigen buckling

Element chosen        : 3D 4 Noded Shell element in ANSYS

Rectangular plates with three varieties of shapes of holes 

i.e. Triangular, Square and Rhombus have been 

investigated. i.e., plate with triangular hole, plate with 

square hole, and plate with rhombus hole. Each sub case 

has been investigated for two position of holes. (i.e. center, 

top) and for various a/b ratios from 2 to 12 at an increment 

of 2 and for various b/t ratios from 20 to 100 at an increment 

of 20.

6. Results and Discussion

6.1 Plate with Triangular Hole at Centre 

From Figure 13, it is observed that for a plate with a 

triangular hole at the centre (T-C) with a constant a/b ratio 

(i.e., 2), the buckling load decreased by 99.1%, as the b/t 

ratio increases from 20 to 100. Finite Element Model of 

RESEARCH PAPERS

3E  = 11x1033

ʋ  = 0.3213

3G  =  4.7x1013

Young's modulus  
(Mpa)

3E  = 139x1011

3E  = 11x1022

Poisson's ratio ʋ  =  0.3212 ʋ  = 0.4623

Rigidity modulus  
(Mpa)

3G  =  4.7x1012

3G = 3.7x1023

Table 1. Material Properties of the Plate

Figure 1. Finite Element Model of Plate with 
Triangular Hole at Centre

Figure 2. Fundamental Mode Shape of Plate with 
Triangular hole at Centre
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Plate with Triangular Hole at the Centre, Fundamental 

Mode Shape of Plate with Triangular Hole at Centre, 

Buckling loads of Plates with Triangular Hole at the Centre, 

are shown in Figures 1, 2 & 13  respectively.

It is observed that for a plate with a triangular hole at centre 

(T-C) with constant b/t ratio (i.e., 20), the buckling load 

decreased by 98.96%, as a/b ratio increases from 2 to 12.

6.2 Plate with Triangular Hole at Top

From Figure 14, it is observed that for a plate with a 

triangular hole at the top (T-T) with constant a/b ratio (i.e., 2), 

the buckling load decreased by 99.1%, as b/t ratio 

increases from 20 to 100. Finite Element Model of Plate with 

Triangular Hole at Top, Fundamental Mode Shape of Plate 

with Triangular hole at Top, Buckling loads of Plates with 

Triangular Hole at Top are shown in Figures 3, 4 & 14 

respectively.

It is observed that for a plate with a triangular hole at the top 

(T-T) with a constant b/t ratio (i.e., 20), the buckling load 

decreased by 98.79%, as a/b ratio increases from 2 to 12.

6.3 Plate with Square Hole at Centre

From Figure 15, It is observed that for a plate with Square 

hole at centre (S-C) with constant a/b ratio (i.e., 2), the 

buckling load decreased by 99.1%, as the b/t ratio 

increases from 20 to 100. Finite Element Model of Plate with 

Square Hole at Centre, Fundamental Mode Shape of Plate 

with Square hole at Centre, Buckling loads of Plates with 
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Figure 3. Finite Element Model of Plate with Triangular Hole at Top

Figure 4. Fundamental Mode Shape of Plate with 
Triangular Hole at Top

Figure 5. Finite Element Model of Plate with Square Hole at Centre

Figure 6. Fundamental mode shape of Plate with 
Square Hole at Centre
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Square Hole at Centre are shown in Figures 5, 6 & 15 

respectively.

It is observed that for a plate with Square hole at the centre 

(S-C) with a constant b/t ratio (i.e., 20), the buckling load 

decreased by 98.89%, as a/b ratio increases from 2 to 12.

6.4 Plate with Square Hole at Top

From Figure 16, It is observed that for a plate with Square 

hole at the top (S-T) with a constant a/b ratio (i.e., 2), the 

buckling load decreased by 99.1%, as b/t ratio increases 

from 20 to 100. Finite Element Model of Plate with Square 

Hole at Top, Fundamental Mode Shape of Plate with 

Square Hole at Top, Buckling loads of Plates with Square 
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Hole at Top are shown in Figures 7,8 & 16 respectively.

It is observed that for a plate with Square hole at the top (S-T) 

with a constant b/t ratio (i.e., 20), the buckling load 

decreased by 98.7%, as a/b ratio increases from 2 to 12.

6.5 Plate with Rhombus Hole at Centre

From Figure 17, It is observed that for a plate with Rhombus 

holes at the centre (R-C) with a constant a/b ratio (i.e., 2), 

the buckling load decreased by 99.14%, as the b/t ratio 

increases from 20 to 100. Finite Element Model of Plate with 

Rhombus Hole at the Centre, Fundamental Mode Shape of 

Plate with Rhombus hole at Centre, Buckling loads of Plates 

with Rhombus Hole at Centre are shown in Figures 9,10 & 17 

Figure 7. Finite Element Model of Plate with Square Hole at Top

Figure 8. Fundamental Mode Shape of Plate with 
Square Hole at Top

Figure 9. Finite Element Model of Plate with 
Rhombus Hole at Centre

Figure 10. Fundamental Mode Shape of Plate with 
Rhombus Hole at Centre
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respectively.

It is observed that for a plate with Rhombus holes at centre 

(R-C) with a constant b/t ratio (i.e., 20), the buckling load 

decreased by 98.93%, as a/b ratio increases from 2 to 12.

6.6 Plate with Rhombus Hole at Top

From Figure 18, It is observed that for a plate with Rhombus 

hole at the top (R-T) with a constant a/b ratio (i.e., 2), the 

buckling load decreased by 99.12%, as b/t ratio increases 

from 20 to 100. Finite Element Model of Plate with Rhombus 

Hole at Top, Fundamental Mode Shape of Plate with 

Rhombus hole at Top, Buckling loads of Plates with 

Rhombus Hole at Top, are shown in Figures 11,12 &18 
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Figure 11. Finite Element Model of Plate with Rhombus Hole at Top

Figure 12. Fundamental Mode Shape of Plate with 
Rhombus Hole at Top

Figure 13. Buckling loads of Plates with Triangular Hole at Centre

Figure 14. Buckling loads of Plates with Triangular Hole at Top

Figure 15. Buckling loads of Plates with Square Hole at Centre

respectively.

It is observed that for a plate with Rhombus hole at the top 

(R-T) with a constant b/t ratio (i.e., 20), the buckling load 

decreased by 98.83%, as a/b ratio increases from 2 to 12.

Buckling loads of Plates of various Shapes with Central hole 

are shown in Figure 19, Buckling loads of Plates of various 

Shapes with Top hole are shown in Figure 20, buckling loads 

of Plates with Triangular Hole at different positions is shown in 
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Figure 16. Buckling loads of Plates with Square Hole at Top

Figure 17. Buckling loads of Plates with Rhombus Hole at Centre

Figure 18. Buckling loads of Plates with Rhombus Hole at Top

Figure 19. Buckling loads of Plates of various Shapes 
with Central Hole

Figure 20. Buckling loads of Plates of various Shapes with Top Hole

Figure 21. Buckling loads of Plates with Triangular Hole 
at different positions

Figure 21, buckling loads of Plates with Square Hole at 

different positions is shown in Figure 22, buckling loads of 

Plates with Rhombus Hole at different positions is shown in 

Figure 23.

Conclusions

·It is observed that the buckling load decreases due to 

the presence of hole in the plate. As the surface area 

decreases due to the presence of hole, the load

required to buckle the plate and to deform becomes 

less

·The plate with Triangular hole at centre had more 

buckling load compared to the plate with Triangular

hole at top.

·The plate with square hole at centre had more buckling 

7li-manager’s Journal on Structural Engineering  Vol.  No. 4  2015 - February 2016l,  4   December



RESEARCH PAPERS

Figure 22. Buckling loads of Plates with Square Hole at 
different positions

Figure 23. Buckling loads of Plates with Rhombus Hole at 
different positions

and the variation of thermal stresses can be studied.

·Post buckling behavior of plates may also be 

investigated. 

·Nonlinear analysis may be carried out to know the 

realistic behavior.

Nomenclature

E  - Longitudinal Elasticity Modulus11

E  - Transverse Elasticity Modulus22

E  - Longitudinal Elasticity Modulus 33

ʋ  - In-plane Poisson's ratio12

ʋ  - Transverse Poisson's ratio23

ʋ  - In-plane Poisson's ratio31

G  - In-plane Shear Modulus12

G  - Transverse Shear Modulus23

G  - In-plane Shear Modulus31

T-C - Triangular hole at Centre

T-T   - Triangular hole at Top

S-C - Square hole at Centre

S-T  - Square hole at Top

R-C - Rhombus hole at Centre

R-T  - Rhombus hole at Top   
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